Заказать звонок

УФ. Вопрос пользователю. 1С

17.05.2017

Пример, как задать вопрос пользователю (управляемые формы):

 

 

 

 

 

 

 

& НаКлиенте

Процедура ЗадатьВопросПользователю()

ПоказатьВопрос(Новый ОписаниеОповещения("СформироватьФайлыОтветНаВопрос", ЭтотОбъект), НСтр("ru = 'В ходе выгрузки были сформированы файлы. Отправить файлы?'"), РежимДиалогаВопрос.ДаНет);

КонецПроцедуры

 

 

&

НаКлиенте

Процедура СформироватьФайлыОтветНаВопрос(Ответ, ДополнительныеПараметры)Экспорт

     Если Ответ = КодВозвратаДиалога.Да Тогда

          //отправка файлов

     КонецЕсли;

КонецПроцедуры

 

Автор: Дина Королева.

 


Возврат к списку

Наши услуги и вакансии

Разработчики
на full-time
Программист 1С на 8 часов в день
от 1 600 руб/час
Позадачная
разработка 1С
Доработки и развитие любых решений на платформе 1С
Стоимость по оценке
Карьера в Neti

Вакансии разработчиков и консультантов 1С
З.П. от 100 000 рублей